WordPress已更新至4.9.6

WordPress现在已经更新至4.9.6版本。这次更新主要针对隐私与维护。我们强烈建议您更新您的WordPress来获取这些新功能。

隐私

欧盟发布的“一般数据保护条例”(简称“CDPR”)将在5月25日生效。GDPR要求公司和网站所有人公开透明他们收集、使用与分享个人信息的方式。这也给予了用户在他们个人信息被收集、使用与分享上有更多的权限与选择。

请注意CDPR是一项欧盟的条例。此条例适用于所有收集、存储以及处理有关欧盟居民个人隐私的站点与网上业务,不管这个业务位于哪里。

我们承认支持全世界的网站所有者来遵守这项重要的法律。作为我们努力的一部门,我们在这次更新的版本中添加了一些关于隐私的新特性。

评论

未登录的评论者将能够选择是否在浏览器的cookie中保存他们的姓名、电子邮箱地址以及站点地址。

隐私政策页面

网站所有人现在可以指明他们网站的隐私政策。这个页面将会在登录和注册页面中被显示出来。你也可以人工将这个页面链接到你网站的每一个页面中。如果你有一个页脚菜单,这将是你放置隐私政策的一个很好的地方。

除此之外,我们也创建了一份指南,这份指南包含了WordPress以及部分参与的插件他们对处理个人数据的方法。这些方法可以被复制粘贴到你网站的隐私政策中来帮助你开始撰写你网站的隐私政策。

如果你想要维护一个收集信息的插件,我们建议你将WordPress隐私政策指南中的有关信息包含其中。关于插件的隐私政策部门的指导手册

数据处理

导出数据

网站所有人可以将用户的个人数据以及使用由WordPress以及有关插件收集的数据导出为ZIP文件。

抹去数据

网站所有人可以抹去某个用户的数据,包括由有关插件产生的数据。

网站所有者有一个基于电子邮箱确认的方式来获取用户许可他们使用个人数据的请求。这一方式适用于数据的导出与抹去,也适用于所有已注册的用户与评论者。

维护

  • WordPress 4.9.6更新了95处地方。除了上面提到的,下列是其它比较突出的更新:
  • “Mine”已经被添加为媒体库的一个过滤器。
  • 在管理员端检视一个插件的时候,你会被告知这款插件所需要的最低PHP版本。
  • 我们已经添加了新的PHP polyfills,来应对向前兼容与合适的变量验证。
  • TinyMCE编辑器被更新至最新版本(4.7.11)

英文原文还有一些附加的信息,在此不做翻译。有兴趣的可以到WordPress的官方博客上去查阅原文。

你可能还喜欢

留下评论

电子邮件地址不会被公开。 必填项已用*标注